How much back&forth play on out put shaft? - Yamaha FZ-10 Forum
 1Likes
  • 1 Post By MinesRdRipper
 
LinkBack Thread Tools
post #1 of 10 (permalink) Old 03-10-2017, 06:20 PM Thread Starter
Senior Member
 
Yammyboy113's Avatar
 
Join Date: Oct 2016
Location: cleveland,GA
Posts: 306
How much back&forth play on out put shaft?

Okay people. I got a question on the out put shaft sprocket play to back drive wheel? What I mean is that what I have been describing as a fueling problem from a ECU flash that Nels at 2wheeldynoworks just reflashed again for me may in fact not be the problem at all. I just got my ECU back today and did a test ride. While the bike is the smoothest its been now with the updated flash ( i can ride in B mode mostly now) and also I wired open the EXUP valve per Nels suggestion Im VERY happy with the updated results of the new reflashed ECU and the perminitly open EXUV valve.. But that dam on-off throttle snap is still there. So when I was testing out my cruise control and I hit the front brake lever just to shut off the cruise control my bike snaps back. Now I know it did this new and to get it to shut off smoothly just use the throttle and excellerate ever so slightly and it shuts off smooth. But it got me thinking.

So I installed my rear bike stand and I was curious as how much I can rock my back wheel back and forth while its in gear. Holy crap, I can rock it back and forth 1 1/16 to 1 1/8th of a inch according to my tape measure at the tire edge to chain guard!! Holy crap , no wonder when on-off the throttle that much play is giving me what im feeling. So my question is this, before I bring it in to the Yamaha dealership for a inspection if this amount of play is normal I like for some input from you guys here. I only got 2,200 miles on my FZ10 and I don't do wheelies unless its by mistake,LOL. Could some of you guys check on the end play and see what some of us are getting. The other thing I noticed is about 50% of the time when I pull the clutch lever in I feel a NOTCHY feeling like the cable has a bad spot in it. I checked for any binding and can't see any thing, I think thats in the clutch assembaly myself. Lord I hope I didn't get a lemon, I already replaced the stock battery two weeks ago.

2017 Gray & lime wheels ,luggage rack, radiator guard,Givi sport shield, 39L top case, swing arm spools,40mm lower rear pegs, Graves EVR exhaust ,K&N race filter, Graves ais ,ECU reflashed,QS,active tune, CF covers, comfort seat, Blaster X brake light, OES sliders,EBC -HH brake pads,so far.

2017 Hyundai Veloster value edition ,gas miser.

2017 Hyundai Veloster Turbo R Spec, lots of mods.
Yammyboy113 is offline  
post #2 of 10 (permalink) Old 03-10-2017, 07:44 PM
Senior Member
 
DaveInWoodland's Avatar
 
Join Date: Mar 2017
Posts: 386
Garage
There is a rubber dampener in the rear wheel I assume to soften abrupt starts and stops, see the diagram at number 11. This may be the play you're seeing.


2017 Yamaha FZ10 (FZ10HB) Rear Wheel | Cheap Cycle Parts
DaveInWoodland is offline  
post #3 of 10 (permalink) Old 03-10-2017, 08:10 PM Thread Starter
Senior Member
 
Yammyboy113's Avatar
 
Join Date: Oct 2016
Location: cleveland,GA
Posts: 306
Quote:
Originally Posted by DaveInWoodland View Post
There is a rubber dampener in the rear wheel I assume to soften abrupt starts and stops, see the diagram at number 11. This may be the play you're seeing.


2017 Yamaha FZ10 (FZ10HB) Rear Wheel | Cheap Cycle Parts

No it's the out put front sprocket play. No play from the hub cushion 's at all.

2017 Gray & lime wheels ,luggage rack, radiator guard,Givi sport shield, 39L top case, swing arm spools,40mm lower rear pegs, Graves EVR exhaust ,K&N race filter, Graves ais ,ECU reflashed,QS,active tune, CF covers, comfort seat, Blaster X brake light, OES sliders,EBC -HH brake pads,so far.

2017 Hyundai Veloster value edition ,gas miser.

2017 Hyundai Veloster Turbo R Spec, lots of mods.
Yammyboy113 is offline  
 
post #4 of 10 (permalink) Old 03-11-2017, 01:06 AM
Senior Member
 
DaveInWoodland's Avatar
 
Join Date: Mar 2017
Posts: 386
Garage
Quote:
Originally Posted by Yammyboy113 View Post
No it's the out put front sprocket play. No play from the hub cushion 's at all.
Oh, sorry I missed that.
DaveInWoodland is offline  
post #5 of 10 (permalink) Old 03-11-2017, 04:05 PM
Senior Member
 
DaveInWoodland's Avatar
 
Join Date: Mar 2017
Posts: 386
Garage
I forgot to mention earlier in regard to your comment about having to replace the battery already. When the guy that goes over the delivery check list with you at the dealer mine was especially instructive on putting the key into the "P" parking mode. He said the had a FZ owner that kept on coming in for batteries under warranty (4 total).

Finally they asked him to show them what he was doing when he was parking the bike and he was always putting it into the park mode. He said doing so for extended periods of time would drain the battery. He even had me do it a few times to see what it clicked over to from the "lock" setting. As well he said a good habit to get into when setting it to lock was after you removed the key hit the emergency flasher button.

If the lights go off you have gone to far into the mode and are in park. Not sure if that was your issue but I wanted to mention it since it dawned on me today.
DaveInWoodland is offline  
post #6 of 10 (permalink) Old 03-11-2017, 07:34 PM Thread Starter
Senior Member
 
Yammyboy113's Avatar
 
Join Date: Oct 2016
Location: cleveland,GA
Posts: 306
Quote:
Originally Posted by DaveInWoodland View Post
I forgot to mention earlier in regard to your comment about having to replace the battery already. When the guy that goes over the delivery check list with you at the dealer mine was especially instructive on putting the key into the "P" parking mode. He said the had a FZ owner that kept on coming in for batteries under warranty (4 total).

Finally they asked him to show them what he was doing when he was parking the bike and he was always putting it into the park mode. He said doing so for extended periods of time would drain the battery. He even had me do it a few times to see what it clicked over to from the "lock" setting. As well he said a good habit to get into when setting it to lock was after you removed the key hit the emergency flasher button.

If the lights go off you have gone to far into the mode and are in park. Not sure if that was your issue but I wanted to mention it since it dawned on me today.

My blaster tail light does not use the parking fuction when keyed on any way. Battery wouldn't even take a trinkel charge. I got a bad one for sure.

2017 Gray & lime wheels ,luggage rack, radiator guard,Givi sport shield, 39L top case, swing arm spools,40mm lower rear pegs, Graves EVR exhaust ,K&N race filter, Graves ais ,ECU reflashed,QS,active tune, CF covers, comfort seat, Blaster X brake light, OES sliders,EBC -HH brake pads,so far.

2017 Hyundai Veloster value edition ,gas miser.

2017 Hyundai Veloster Turbo R Spec, lots of mods.
Yammyboy113 is offline  
post #7 of 10 (permalink) Old 03-26-2017, 08:00 AM
Member
 
Join Date: May 2016
Posts: 80
I think you can take your battery in for a deep cycle test which should help in really showing how weak it is. Keep us posted.
YamiFZ is offline  
post #8 of 10 (permalink) Old 03-26-2017, 03:53 PM
Senior Member
 
DaveInWoodland's Avatar
 
Join Date: Mar 2017
Posts: 386
Garage
I had once left my bike ignition on but off while at work all day and the trickle charge would not do a thing. I had to put it on a regular 2 AMP plus charger for it to recover the battery tender couldn't do it.
DaveInWoodland is offline  
post #9 of 10 (permalink) Old 07-24-2018, 04:18 PM
Junior Member
 
Join Date: Jul 2018
Posts: 3
Quote:
Originally Posted by Yammyboy113 View Post
Okay people. I got a question on the out put shaft sprocket play to back drive wheel? What I mean is that what I have been describing as a fueling problem from a ECU flash that Nels at 2wheeldynoworks just reflashed again for me may in fact not be the problem at all. I just got my ECU back today and did a test ride. While the bike is the smoothest its been now with the updated flash ( i can ride in B mode mostly now) and also I wired open the EXUP valve per Nels suggestion Im VERY happy with the updated results of the new reflashed ECU and the perminitly open EXUV valve.. But that dam on-off throttle snap is still there. So when I was testing out my cruise control and I hit the front brake lever just to shut off the cruise control my bike snaps back. Now I know it did this new and to get it to shut off smoothly just use the throttle and excellerate ever so slightly and it shuts off smooth. But it got me thinking.

So I installed my rear bike stand and I was curious as how much I can rock my back wheel back and forth while its in gear. Holy crap, I can rock it back and forth 1 1/16 to 1 1/8th of a inch according to my tape measure at the tire edge to chain guard!! Holy crap , no wonder when on-off the throttle that much play is giving me what im feeling. So my question is this, before I bring it in to the Yamaha dealership for a inspection if this amount of play is normal I like for some input from you guys here. I only got 2,200 miles on my FZ10 and I don't do wheelies unless its by mistake,LOL. Could some of you guys check on the end play and see what some of us are getting. The other thing I noticed is about 50% of the time when I pull the clutch lever in I feel a NOTCHY feeling like the cable has a bad spot in it. I checked for any binding and can't see any thing, I think thats in the clutch assembaly myself. Lord I hope I didn't get a lemon, I already replaced the stock battery two weeks ago.
What ever happened to the original thread...output shaft play? I'm really curious if this is exasperating the throttle problems these bikes have? I know it's mainly fueling, but any driveline issues don't help.
Yammyboy113 likes this.
MinesRdRipper is offline  
post #10 of 10 (permalink) Old 08-11-2018, 08:54 PM Thread Starter
Senior Member
 
Yammyboy113's Avatar
 
Join Date: Oct 2016
Location: cleveland,GA
Posts: 306
I just deal with the occasional on off throttle snap I get every now and then.

2017 Gray & lime wheels ,luggage rack, radiator guard,Givi sport shield, 39L top case, swing arm spools,40mm lower rear pegs, Graves EVR exhaust ,K&N race filter, Graves ais ,ECU reflashed,QS,active tune, CF covers, comfort seat, Blaster X brake light, OES sliders,EBC -HH brake pads,so far.

2017 Hyundai Veloster value edition ,gas miser.

2017 Hyundai Veloster Turbo R Spec, lots of mods.
Yammyboy113 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha FZ-10 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome